<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://cayman27.ky/xmlrpc.php">
<title>Brac crash report in hands of Home Ministry &#8211; Cayman27</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='https://fonts.googleapis.com' />
<link rel='dns-prefetch' href='https://s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman27 &raquo; Feed" href="https://cayman27.ky/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman27 &raquo; Comments Feed" href="https://cayman27.ky/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman27 &raquo; Brac crash report in hands of Home Ministry Comments Feed" href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cayman27.ky\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cayman27.ky/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cayman27.ky/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://cayman27.ky/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://cayman27.ky/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-weather-css'  href='https://cayman27.ky/wp-content/plugins/simple-weather-2.2/css/simple-weather.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='https://cayman27.ky/wp-content/plugins/simple-weather-2.2/css/meteocons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;subset=latin&#038;ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://cayman27.ky/wp-content/themes/herald/assets/css/min.css?ver=1.5.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://cayman27.ky/wp-content/themes/cayman27/style.css?ver=1.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://cayman27.ky/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://cayman27.ky/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://cayman27.ky/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://cayman27.ky/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://cayman27.ky/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://cayman27.ky/wp-content/uploads/sites/7/smile_fonts/Defaults/Defaults.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cayman27.ky/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cayman27.ky/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://cayman27.ky/wp-content/themes/cayman27/style.css?ver=3.1.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cayman27.ky/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.2'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://cayman27.ky/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cayman27.ky/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cayman27.ky/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sister Islands get new area commander' href='https://cayman27.ky/2017/03/sister-islands-get-new-area-commander/' />
<link rel='next' title='Police make 21 weekend arrests' href='https://cayman27.ky/2017/03/police-make-21-weekend-arrests/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/" />
<link rel='shortlink' href='https://cayman27.ky/?p=46966' />
<link rel="alternate" type="application/json+oembed" href="https://cayman27.ky/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cayman27.ky/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&#038;format=xml" />
<style type="text/css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cayman27.ky/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brac crash report in hands of Home Ministry" />
<meta property="og:url" content="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/" />
<meta property="og:description" content="More than two months after a fire truck crash hospitalized two fire fighters, shut down the Cayman Brac airport, and forced government to buy a new truck. A formal investigation report has been han…" />
<meta property="article:published_time" content="2017-03-16T03:40:22+00:00" />
<meta property="article:modified_time" content="2017-03-16T03:40:22+00:00" />
<meta property="og:site_name" content="Cayman27" />
<meta property="og:image" content="https://cayman27.ky/wp-content/uploads/sites/7/2017/03/brac-firetruck-crash.png" />
<meta property="og:image:width" content="819" />
<meta property="og:image:height" content="461" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://cayman27.ky/wp-content/uploads/sites/7/2017/03/brac-firetruck-crash.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310-180x180.png" />
<meta name="msapplication-TileImage" content="https://cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-46966 single-format-video unknown wpb-js-composer js-comp-ver-5.0.1 vc_responsive">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
												<div class="hel-r">
													<ul id="menu-social" class="herald-soc-nav"><li id="menu-item-17091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17091"><a href="http://www.facebook.com/Cayman27"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-17092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17092"><a href="https://www.twitter.com/Cayman27"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-17093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17093"><a href="http://www.youtube.com/user/CITNProduction"><span class="herald-social-name">YouTube</span></a></li>
<li id="menu-item-17094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17094"><a href="https://www.instagram.com/cayman27news/"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-17095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17095"><a href="http://feeds.feedburner.com/cay27-2016"><span class="herald-social-name">RSS</span></a></li>
</ul>									</div>
				
												<div class="hel-c">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>March 16, 2017</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://cayman27.ky/" rel="home"><img class="herald-logo-mini" src="https://cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo-s.png" alt="Cayman27" ></a></span>
</div>													<nav class="main-navigation herald-menu">	
				<ul id="menu-mainmenu" class="menu"><li id="menu-item-11980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11980"><a href="https://cayman27.ky/watch-live/">Watch Live</a><li id="menu-item-6405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6405"><a href="https://cayman27.ky/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="https://cayman27.ky/tag/top-stories/">Top Stories</a>	<li id="menu-item-11959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11959"><a href="https://cayman27.ky/category/news/crime/">Crime</a>	<li id="menu-item-11963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="https://cayman27.ky/category/news/politics/">Politics</a>	<li id="menu-item-11958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="https://cayman27.ky/category/news/business/">Business</a>	<li id="menu-item-11960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="https://cayman27.ky/category/news/culture/">Culture</a>	<li id="menu-item-11961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="https://cayman27.ky/category/news/environment/">Environment</a>	<li id="menu-item-11970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11970"><a href="https://cayman27.ky/category/sports/">Sports</a></ul>
<li id="menu-item-6406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6406"><a href="https://cayman27.ky/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-11966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11966"><a href="https://cayman27.ky/category/shows/daybreak/">Daybreak</a>	<li id="menu-item-11967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11967"><a href="https://cayman27.ky/category/shows/lets-talk-sports/">Let&#8217;s Talk Sports</a>	<li id="menu-item-11969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11969"><a href="https://cayman27.ky/category/shows/the-panel/">The Panel</a></ul>
<li id="menu-item-12443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12443"><a href="https://cayman27.ky/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17314"><a href="https://cayman27.ky/our-team/">Our Team</a></ul>
<li id="menu-item-12455" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim current-post-parent menu-item-12455"><div class="simple-weather inline-weather"><span>Thursday 16th <i data-sw-icon="N"></i> <em>79&deg;F</em></span></div></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://cayman27.ky/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://cayman27.ky/" rel="home"><img class="herald-logo" src="https://cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo-s.png" alt="Cayman27" ></a></span>
	</div>
											</div>
					
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11980"><a href="https://cayman27.ky/watch-live/">Watch Live</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6405"><a href="https://cayman27.ky/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="https://cayman27.ky/tag/top-stories/">Top Stories</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11959"><a href="https://cayman27.ky/category/news/crime/">Crime</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="https://cayman27.ky/category/news/politics/">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="https://cayman27.ky/category/news/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="https://cayman27.ky/category/news/culture/">Culture</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="https://cayman27.ky/category/news/environment/">Environment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11970"><a href="https://cayman27.ky/category/sports/">Sports</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6406"><a href="https://cayman27.ky/category/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11966"><a href="https://cayman27.ky/category/shows/daybreak/">Daybreak</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11967"><a href="https://cayman27.ky/category/shows/lets-talk-sports/">Let&#8217;s Talk Sports</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11969"><a href="https://cayman27.ky/category/shows/the-panel/">The Panel</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12443"><a href="https://cayman27.ky/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17314"><a href="https://cayman27.ky/our-team/">Our Team</a></ul>
<li class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim current-post-parent menu-item-12455"><div class="simple-weather inline-weather"><span>Thursday 16th <i data-sw-icon="N"></i> <em>79&deg;F</em></span></div></ul>	</nav>											</div>
					
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://cayman27.ky/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://cayman27.ky/" rel="home"><img class="herald-logo-mini" src="https://cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo-s.png" alt="Cayman27" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://cayman27.ky/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mainmenu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11980"><a href="https://cayman27.ky/watch-live/">Watch Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6405"><a href="https://cayman27.ky/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="https://cayman27.ky/tag/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11959"><a href="https://cayman27.ky/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="https://cayman27.ky/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="https://cayman27.ky/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="https://cayman27.ky/category/news/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="https://cayman27.ky/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11970"><a href="https://cayman27.ky/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6406"><a href="https://cayman27.ky/category/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11966"><a href="https://cayman27.ky/category/shows/daybreak/">Daybreak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11967"><a href="https://cayman27.ky/category/shows/lets-talk-sports/">Let&#8217;s Talk Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11969"><a href="https://cayman27.ky/category/shows/the-panel/">The Panel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12443"><a href="https://cayman27.ky/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17314"><a href="https://cayman27.ky/our-team/">Our Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim current-post-parent menu-item-12455"><div class="simple-weather inline-weather"><span>Thursday 16th <i data-sw-icon="N"></i> <em>79&deg;F</em></span></div></li>
</ul></div>
		<div class="herald-ad herald-slide herald-below-header"><div  class="paszone_container paszone-container-97   " id="paszonecont_97" style="overflow:hidden; max-width:650px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-97 " id="97" style="overflow:hidden; max-width:650px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1724132511 proadszoneholder-97" style="" ><div class="pasli pasli-528 "  data-duration="7000" bid="528" aid="97"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/528/97/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2016/12/Banner-ad-from-Dec-17th.jpg?pas=20854043281703162000" alt="C3 Pure Fibre" border="0"  /></a></div><div class="pasli pasli-583 "  data-duration="7000" bid="583" aid="97"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/premier-league-2/97/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2017/02/FLCEN-PREMIERLEAGUE-cayman-650x90-300516-01-1.jpg?pas=1968362451703162000" alt="Premier League" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1724132511 = $(".wppasrotate1724132511").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1724132511").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1724132511").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1724132511.setPause($($slideElement).data("duration"));},});});});</script></div>

	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-46966" class="herald-single post-46966 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">
		
		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

					<div class="entry-meta-author">	
				<img src="https://cayman27.ky/wp-content/uploads/sites/7/2016/09/Profile-150x150.jpg" width="112" height="112" alt="Reshma Ragoonath" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" />				
				<a class="herald-author-name" href="https://cayman27.ky/author/rragoonath/">Reshma Ragoonath</a>

							</div>
		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;t=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;text=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;media=https%3A%2F%2Fcayman27.ky%2Fwp-content%2Fuploads%2Fsites%2F7%2F2017%2F03%2Fbrac-firetruck-crash.png&amp;description=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;title=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
							<header class="entry-header">
			<span class="meta-category"><a href="https://cayman27.ky/category/news/" class="herald-cat-13">News</a></span>
		<h1 class="entry-title h1">Brac crash report in hands of Home Ministry</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">March 15, 2017</span></div><div class="meta-item herald-comments"><a href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/#respond">Add Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://cayman27.ky/author/rragoonath/">Reshma Ragoonath</a></span></span></div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>			<div class="entry-content herald-entry-content">

	
	
					
	<style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#embed_video {visibility:visible;opacity:1;}#ai-layer-div-embed_video p {height:100%;margin:0;padding:0}</style><script type="text/javascript">   var ai_iframe_width_embed_video = 0;   var ai_iframe_height_embed_video = 0;function receiveMessageembed_video(event) {aiProcessMessage(event);}if (window.addEventListener) {  window.addEventListener("message", receiveMessageembed_video);} else if (el.attachEvent)  {  el.attachEvent("message", receiveMessageembed_video);}window.addEventListener("message", receiveMessageembed_video);var aiIsIe8=false;
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}var onloadFiredembed_video = false;     function aiShowIframe() { jQuery("#embed_video").css("visibility", "visible");    }    function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,embed_video); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id='embed_video'  name='embed_video'  src='https://livestream.com/accounts/3763042/events/5283549/videos/151878261/player?width=960&amp;height=540&amp;autoPlay=true&amp;mute=false'  width='960'  height='540'  scrolling='no'  marginwidth='810'  marginheight='456'  frameborder='0'  border='0'  allowtransparency='true'  class='video' ></iframe><script type="text/javascript">
          var ifrm_embed_video = document.getElementById("embed_video");var hiddenTabsDoneembed_video = false;
function resizeCallbackembed_video() {}function aiChangeUrl(loc) {}</script>
<p>More than two months after a fire truck crash hospitalized two fire fighters, shut down the Cayman Brac airport, and forced government to buy a new truck. A formal investigation report has been handed over to government. But remains unavailable to the public.</p>
<p>The independent report into the January 6th crash is in the hands of the Home Affairs ministry.  The crash left firefighters Jason McCoy and Garfield Ritch nursing injuries and the fire truck beyond repair.  The Home Affairs ministry, through Government Information Services, told Cayman 27 it recently received the report from the independent accident reconstructionist and is currently reviewing its contents.</p>
<p>It says once all findings have been reviewed together with the CIFS senior management ministry leaders will be in a position to make it available with their comments.  No timeline was given for when that may happen.</p>
<p>A new truck, priced at nearly half a million dollars, was purchased to replace the totaled firetruck that truck is expected to arrive at month&#8217;s end.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-46966" class="share-facebook sd-button share-icon" href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-46966" class="share-twitter sd-button share-icon" href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108069253-46966-58caeeca80782' data-src='//widgets.wp.com/likes/#blog_id=108069253&amp;post_id=46966&amp;origin=cayman27.ky&amp;obj_id=108069253-46966-58caeeca80782' data-name='like-post-frame-108069253-46966-58caeeca80782'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-h post-46957 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-top-stories post_format-post-format-video">
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://cayman27.ky/category/news/" class="herald-cat-13">News</a></span>
				
		<h2 class="entry-title h6"><a href="https://cayman27.ky/2017/03/mlas-clash-over-drafting-of-lawyers-bill/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>MLAs clash over drafting of Lawyers Bill</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 15, 2017</span></div></div>
			</div>

	
	
</article>							<article class="herald-lay-h post-46962 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-legal-practitioners-bill tag-roy-mctaggart tag-top-stories post_format-post-format-video">
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://cayman27.ky/category/news/" class="herald-cat-13">News</a></span>
				
		<h2 class="entry-title h6"><a href="https://cayman27.ky/2017/03/mctaggart-calls-out-law-firms/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Mctaggart calls out law firms</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 15, 2017</span></div></div>
			</div>

	
	
</article>							<article class="herald-lay-h post-46928 post type-post status-publish format-video has-post-thumbnail hentry category-environment category-news tag-cuc tag-renewable-energy tag-top-stories post_format-post-format-video">
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://cayman27.ky/category/news/environment/" class="herald-cat-12">Environment</a> <span>&bull;</span> <a href="https://cayman27.ky/category/news/" class="herald-cat-13">News</a></span>
				
		<h2 class="entry-title h6"><a href="https://cayman27.ky/2017/03/cabinet-approves-energy-policy-cuc-says-targets-are-achievable/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Cabinet approves energy policy, CUC says targets are achievable</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 15, 2017</span></div></div>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://cayman27.ky/author/rragoonath/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://cayman27.ky/wp-content/uploads/sites/7/2016/09/Profile-150x150.jpg" width="140" height="140" alt="Reshma Ragoonath" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Reshma Ragoonath</h4>
		<p>Reshma Ragoonath is a Trinidadian journalist with 16 years media experience with a strong background in print with her most recent stint at The Cayman Reporter. She has a BA in Mass Communications, as well as, an Associate degree in Journalism and Public Relations.</p>
	</div>

</div>

</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


<p class="must-log-in">You must <a href="https://cayman27.ky/login">log in</a> to post a comment.</p>		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										
											<div class="herald-sticky-prev h6">
							<a href="https://cayman27.ky/2017/03/sister-islands-get-new-area-commander/" rel="prev">Sister Islands get new area commander</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://cayman27.ky/2017/03/police-make-21-weekend-arrests/" rel="next">Police make 21 weekend arrests</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://cayman27.ky/2017/03/brac-crash-report-in-hands-of-home-ministry/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;t=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;text=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;media=https%3A%2F%2Fcayman27.ky%2Fwp-content%2Fuploads%2Fsites%2F7%2F2017%2F03%2Fbrac-firetruck-crash.png&amp;description=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcayman27.ky%2F2017%2F03%2Fbrac-crash-report-in-hands-of-home-ministry%2F&amp;title=Brac+crash+report+in+hands+of+Home+Ministry"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow Us</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="http://www.Facebook.com/Cayman27" class="facebook_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://www.Twitter.com/Cayman27" class="twitter_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://www.YouTube.com/user/CITNProduction" class="youtube_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://www.instagram.com/cayman27news/" class="instagram_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="http://feeds.feedburner.com/cay27-2016" class="rss_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>rss</span></a></li>
		  			  </ul>
		

		</div><div id="wppas_custom_widgets-5" class="widget wppaszone"><div  class="paszone_container paszone-container-103   " id="paszonecont_103" style="overflow:hidden; max-width:350px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-103 " id="103" style="overflow:hidden; max-width:350px; max-height:290px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1353563432 proadszoneholder-103" style="" ><div class="pasli pasli-315 "  data-duration="10000" bid="315" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/clean-gas/103/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2017/03/Clean-Gas-NZE-web-ad.jpg?pas=2708233471703162000" alt="Clean Gas" border="0"  /></a></div><div class="pasli pasli-537 "  data-duration="10000" bid="537" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/cleveland-clinic-2/103/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2017/01/8402-07-CCFLA-USNWR-300x250-Polite.jpg?pas=3156860091703162000" alt="Cleveland Clinic 2" border="0"  /></a></div><div class="pasli pasli-546 "  data-duration="10000" bid="546" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/eclipze/103/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2017/03/Eclipz_Bannertogo-2.jpg?pas=3104137681703162000" alt="Eclipze" border="0"  /></a></div><div class="pasli pasli-515 "  data-duration="10000" bid="515" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/515/103/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2016/11/8402-07-CCFLA-USNWR-300x250-Default.jpg?pas=15230353831703162000" alt="Cleveland Clinic" border="0"  /></a></div><div class="pasli pasli-427 "  data-duration="10000" bid="427" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/kirk-freeport1/103/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2017/02/7281-KirkFreeport-300x250-Envy.jpg?pas=20534998271703162000" alt="Kirk Freeport1" border="0"  /></a></div><div class="pasli pasli-114 "  data-duration="10000" bid="114" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/114/103/0" target="_blank" rel="nofollow"><img src="http://hurleysmedia.ky/wp-content/uploads/2016/10/16_BHS_3144-BHI-Adaptations-C-Stands-For-Cayman-Digital-AD_rtp.jpg?pas=902101681703162000" alt="Baptist Health International 300&#215;250 &#8211; Side" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1353563432 = $(".wppasrotate1353563432").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1353563432").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1353563432").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1353563432.setPause($($slideElement).data("duration"));},});});});</script></div><div id="wppas_custom_widgets-6" class="widget wppaszone"><div  class="paszone_container paszone-container-247   " id="paszonecont_247" style="overflow:hidden; max-width:350px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-247 " id="247" style="overflow:hidden; max-width:350px; max-height:290px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-247" style="" ><div class="pasli pasli-310 "  data-duration="10000" bid="310" aid="247"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/310/247/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2016/05/hurleys-media-advertise.jpg?pas=4531581821703162000" alt="Advertise With Us" border="0"  /></a></div></div></div></div></div>			</div>
		
	</div>

			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"><div  class="paszone_container paszone-container-578   " id="paszonecont_578" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-578 " id="578" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-578" style="" ><div class="pasli pasli-528 "  data-duration="7000" bid="528" aid="578"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/528/cayman27-footer/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2016/12/Banner-ad-from-Dec-17th.jpg?pas=11644720241703162000" alt="C3 Pure Fibre" border="0"  /></a></div></div></div></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>ABOUT US</span></h4>			<div class="textwidget"><p>Since 1992, Cayman 27 has provided the Cayman Islands with news, sports and entertainment. Over the years, we have proven we are committed to delivering reliable, truthful, and unbiased news. Our team, headed up by Caribbean journalist Tammi Sulliman, is responsible for producing Cayman 27 News, Cayman 27 Today, Daybreak and a variety of local talk shows.</p></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div align="right">
<img src="https://cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo.png" alt="Cayman27 - Cayman Informed">
</div></div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="recent-comments-3" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Your View</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">nflatley</span> on <a href="https://cayman27.ky/2016/06/the-final-bell-rings-for-chris-bounds/#comment-523">The final bell rings for Chris Bounds</a></li><li class="recentcomments"><span class="comment-author-link">lohatch</span> on <a href="https://cayman27.ky/2016/06/save-cayman-reefs-group-accused-of-trolling/#comment-355">&#8220;Save Cayman Reefs&#8221; group accused of trolling</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.courtneyplatt.com' rel='external nofollow' class='url'>courtney</a></span> on <a href="https://cayman27.ky/2016/06/shooting-fish-in-a-barrel-overfishing-video-prompts-calls-for-closed-grouper-season/#comment-307">Shooting fish in a barrel: overfishing video prompts calls for closed grouper season</a></li></ul></div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>OTHER LINKS</span></h4><div class="menu-footerlinks-container"><ul id="menu-footerlinks" class="menu"><li id="menu-item-12489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12489"><a href="http://livestream.com/Cayman27/events/2375780">Religious Programming</a></li>
<li id="menu-item-16722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16722"><a href="http://www.discovercayman.tv/">Discover Cayman</a></li>
<li id="menu-item-12490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12490"><a href="https://cayman27.ky/sitemap.xml">Sitemap</a></li>
<li id="menu-item-22217" class="chimpmate-lightbox menu-item menu-item-type-custom menu-item-object-custom menu-item-22217"><a href="/#chimpmate-lightbox">Subscribe</a></li>
<li id="menu-item-12491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12491"><a href="https://cayman27.ky/contact-us/">Contact Us</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">CAYMAN27.KY &copy; 2016 |  Created by <img src="http://www.islanddog.ky/wp-content/uploads/2016/11/ronc-16x16.png" alt="Ronco Metrics" /> <a href="http://www.roncocala.com" target="_blank">Ronco Metrics</a>.</p></div>							</div>
			
									<div class="hel-c herald-go-hor">
									<span>March 16, 2017</span>							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><style type="text/css">.wpmchimpa-reset,.wpmchimpa-reset div,.wpmchimpa-reset span,.wpmchimpa-reset h1,.wpmchimpa-reset h2,.wpmchimpa-reset h3,.wpmchimpa-reset h4,.wpmchimpa-reset h5,.wpmchimpa-reset h6,.wpmchimpa-reset p,.wpmchimpa-reset a,.wpmchimpa-reset img,.wpmchimpa-reset fieldset,.wpmchimpa-reset form,.wpmchimpa-reset label,.wpmchimpa-reset legend,.wpmchimpa-reset table,.wpmchimpa-reset caption,.wpmchimpa-reset tbody,.wpmchimpa-reset tfoot,.wpmchimpa-reset thead,.wpmchimpa-reset tr,.wpmchimpa-reset th,.wpmchimpa-reset td,.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset button:active,.wpmchimpa-reset button:focus {margin: 0;padding: 0;border: 0;font: inherit;font-size: 100%;font-weight: normal;color: #000;background: 0;vertical-align: baseline;box-sizing: border-box;float: none;}.wpmchimpa-reset table {border-collapse: collapse;border-spacing: 0;border-bottom: 0;border: 0;}.wpmchimpa-reset ol,.wpmchimpa-reset ul {list-style: none;}.wpmchimpa-reset caption,.wpmchimpa-reset th {text-align: left;}.wpmchimpa-reset input,.wpmchimpa-reset label {display: block;}.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset input,.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea,.wpmchimpa-reset select {margin: 0;padding: 0;max-width: 100%;border: 0;font-family:"Times New Roman", Times, serif;font-size: 100%;outline: 0;color: #000;-webkit-appearance: none;-webkit-border-radius: 0;-moz-appearance: none;-moz-border-radius: 0;-ms-appearance: none;-ms-border-radius: 0;-o-appearance: none;-o-border-radius: 0;appearance: none;border-radius: 0;opacity: 1;-webkit-box-shadow:none;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;clear:both;text-decoration:none;text-shadow:none;box-sizing: border-box;float: none;}.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea:focus {border: 0;-webkit-border-radius: 0;-moz-border-radius: 0;-ms-border-radius: 0;-o-border-radius: 0;border-radius: 0;padding: 0;outline: 0;-webkit-appearance: none;}.wpmchimpa-reset button,.wpmchimpa-reset input {line-height: normal;}.wpmchimpa-reset th,.wpmchimpa-reset tr,.wpmchimpa-reset td {border-top: 0;border-bottom: 0;border: 0 !important;}.wpmcerrora{-webkit-animation: wpmcshake .5s linear;animation: wpmcshake .5s linear;}@-webkit-keyframes wpmcshake {8%, 41% {-webkit-transform: translateX(-10px);}25%, 58% {-webkit-transform: translateX(10px);}75% {-webkit-transform: translateX(-5px);}92% {-webkit-transform: translateX(5px);}0%, 100% {-webkit-transform: translateX(0);}}@keyframes wpmcshake {8%, 41% {transform: translateX(-10px);}25%, 58% {transform: translateX(10px);}75% {transform: translateX(-5px);}92% {transform: translateX(5px);}0%, 100% {transform: translateX(0);}}</style><script>
jQuery(function ($) {
$('.wpmchimpa-subs-button.wpmchimpa-matbut').click(function(e){
  var target = e.target;
    var rect = target.getBoundingClientRect();
    var ripple = target.querySelector('.ripple');
    if (!ripple) {
        ripple = document.createElement('span');
        ripple.className = 'ripple';
        ripple.style.height = ripple.style.width = Math.max(rect.width, rect.height) + 'px';
        target.appendChild(ripple);
    }
    ripple.classList.remove('show');
    var top = e.pageY - rect.top - ripple.offsetHeight / 2 - document.body.scrollTop;
    var left = e.pageX - rect.left - ripple.offsetWidth / 2 - document.body.scrollLeft;
    ripple.style.top = top + 'px';
    ripple.style.left = left + 'px';
    ripple.classList.add('show');
    return false;
});
});
</script>
<style type="text/css">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</style>

<div class="wpmchimpa-reset wpmchimpa-overlay-bg wpmchimpselector chimpmatecss">
<div class="wpmchimpa-maina fadeIn animated" wpmcexitanim>
  <div class="wpmchimpa-mainc">
    <div id="wpmchimpa-main" class="">
        <div class="wpmchimpa-leftpane adjh">
        </div>
    <div id="wpmchimpa-newsletterform" class="wpmchimpa-wrapper">
      <div class="wpmchimpa" id="wpmchimpa">
          <h3>Subscribe Today</h3><div class="wpmchimpa_para"><div>Please fill out the information below to Subscribe to Hurleys Media LTD. This will allow you to post comments on articles, get notifications on upcoming events and MORE! </div></div>            <div class="wpmchimpa-social">
                <div class="wpmchimpa-soc wpmchimpa-fb"></div>
                <div class="wpmchimpa-soc wpmchimpa-gp"></div>
                <div class="wpmchimpa-soc wpmchimpa-ms"></div>
            </div>
          <form action="" method="post">
<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><span class="highlighter"></span><span class="bar"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-field wpmchimpa-check"><div class="wpmchimpa-itemh">Favorite Radio Station(s)</div><div class="wpmchimpa-itemb"><label class="wpmchimpa-item"><input type="checkbox" name="group[bd8ea7f455]" wpmcfield="2697cc356a" value="bd8ea7f455" wpmctype="checkboxes" wpmcreq="true"><span>Z99</span></label><label class="wpmchimpa-item"><input type="checkbox" name="group[ac0434188e]" wpmcfield="2697cc356a" value="ac0434188e" wpmctype="checkboxes" wpmcreq="true"><span>Rooster 101.9</span></label><label class="wpmchimpa-item"><input type="checkbox" name="group[84f395eba4]" wpmcfield="2697cc356a" value="84f395eba4" wpmctype="checkboxes" wpmcreq="true"><span>Irie 98.9</span></label><label class="wpmchimpa-item"><input type="checkbox" name="group[8d0654c20f]" wpmcfield="2697cc356a" value="8d0654c20f" wpmctype="checkboxes" wpmcreq="true"><span>BOB 94.9</span></label></div><div class="wpmcinfierr" wpmcerr="2697cc356a"></div></div><div class="wpmchimpa-subs-button wpmchimpa-matbut subsicon"></div>

              <div class="wpmchimpa-tag">Spam free & Secure :)</div>            <div class="wpmchimpa-signalc"><div class="wpmchimpa-signal"><style type="text/css">#wpmchimpa-main .sp3 {width: 40px;height: 40px;position: relative;margin: -5px auto;}#wpmchimpa-main .sp3:before, #wpmchimpa-main .sp3:after {content: "";width: 100%;height: 100%;border-radius: 50%;background-color: #3477eb;opacity: 0.6;position: absolute;top: 0;left: 0;-webkit-animation: wpmchimpa-mainsp3 2.0s infinite ease-in-out;animation: wpmchimpa-mainsp3 2.0s infinite ease-in-out;}#wpmchimpa-main .sp3:after {-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}@-webkit-keyframes wpmchimpa-mainsp3 {0%, 100% { -webkit-transform: scale(0) }50% { -webkit-transform: scale(1) }}@keyframes wpmchimpa-mainsp3 {0%, 100% {transform: scale(0)}50% {transform: scale(1)}}</style><div class="sp3"></div></div></div>
            </form>
          <div class="wpmchimpa-feedback" wpmcerr="gen"></div>
      </div>
    </div>
        <div class="wpmchimpa-close-button"></div>
  </div>
</div>
</div>
</div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://cayman27.ky/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "7f7b920360", post_id : 46966 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cayman27.ky\/2017\/03\/brac-crash-report-in-hands-of-home-ministry\/":46966};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/brac-crash-report-in-hands-of-home-ministry/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://cayman27.ky/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://cayman27.ky/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://cayman27.ky/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='chimpmatepro-googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto&#038;ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/cayman27.ky\/wp-content\/uploads\/sites\/7\/2016\/03\/cay27_logo-s.png","logo_retina":"","logo_mini":"https:\/\/cayman27.ky\/wp-content\/uploads\/sites\/7\/2016\/03\/cay27_logo-s.png","logo_mini_retina":"","smooth_scroll":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/themes/herald/assets/js/min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/advanced-iframe/js/ai.js?ver=486719'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmchimpa = {"suc_sub":"suc_msg","suc_msg":"Added Successfully. Check your inbox for confirmation.","lite_desktop":"1","lite_tablet":"1","lite_mobile":"1","lite_behave_time":"1","lite_close_bck":"1","slider_desktop":"1","slider_tablet":"1","slider_mobile":"1","slider_orient":"left","addon_desktop":"1","addon_tablet":"1","addon_mobile":"1","lite_behave_animo":"fadeOut","lite_behave_cookie":"1","lite_behave_cookied":"30","lite_behave_scookie":"1","lite_close_time":"10","lite_behave_onclk":"1","ajax_url":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php","chkcon":{"l":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/chimpmatepro/public/assets/js/public.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cayman27.ky/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'108069253',post:'46966',tz:'-5',srv:'cayman27.ky'} ]);
	_stq.push([ 'clickTrackerInit', '108069253', '46966' ]);
</script>

</body>
</html>