<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="//cayman27.ky/xmlrpc.php">
<title>CAR TIP TUESDAYS: Vehicle Service &#8211; Cayman27</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.2 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cayman27 &raquo; Feed" href="//cayman27.ky/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman27 &raquo; Comments Feed" href="//cayman27.ky/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cayman27 &raquo; CAR TIP TUESDAYS: Vehicle Service Comments Feed" href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cayman27.ky\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='//cayman27.ky/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='//cayman27.ky/wp-includes/css/jquery-ui-dialog.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ith-hover-effecthover_style-css'  href='//cayman27.ky/wp-content/plugins/image-hover-effects-for-vc//css/hover-effect/imagehover-styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ith-hover-effectit_style-css'  href='//cayman27.ky/wp-content/plugins/image-hover-effects-for-vc//css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//cayman27.ky/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='//cayman27.ky/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='//cayman27.ky/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='//cayman27.ky/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='insta-gallery-css'  href='//cayman27.ky/wp-content/plugins/insta-gallery/assests/insta-gallery.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='//cayman27.ky/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='//cayman27.ky/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='//cayman27.ky/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='simple-weather-css'  href='//cayman27.ky/wp-content/plugins/simple-weather-2.2/css/simple-weather.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='//cayman27.ky/wp-content/plugins/simple-weather-2.2/css/meteocons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='//cayman27.ky/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;subset=latin&#038;ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='//cayman27.ky/wp-content/themes/herald/assets/css/min.css?ver=1.5.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='//cayman27.ky/wp-content/themes/cayman27/style.css?ver=1.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='instag-slider-css'  href='//cayman27.ky/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='//cayman27.ky/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='//cayman27.ky/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='//cayman27.ky/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='//cayman27.ky/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='//cayman27.ky/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='//cayman27.ky/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='//cayman27.ky/wp-content/uploads/sites/7/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='//cayman27.ky/wp-content/uploads/sites/7/smile_fonts/Defaults/Defaults.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpc-massive-style-css'  href='//cayman27.ky/wp-content/plugins/mpc-massive/assets/css/mpc-styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='//cayman27.ky/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='//cayman27.ky/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//cayman27.ky/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='//cayman27.ky/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.1.8.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/plupload/handlers.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php","nonce":"884a501175","remove":"d35d5a9f28","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=5b48878102","flash_swf_url":"http:\/\/cayman27.ky\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/script.js?ver=3.0.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/open-in-new-window-plugin//open_in_new_window_no.js'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wp-charts/js/Chart.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php","security":"9ea2296d29","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/cayman27.ky\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.2'></script>
<link rel='//api.w.org/' href='//cayman27.ky/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//cayman27.ky/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//cayman27.ky/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;This Week in Little League&#8217; brought to you by Kirk Freeport' href='//cayman27.ky/2018/03/this-week-in-little-league-brought-to-you-by-kirk-freeport/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/" />
<link rel='shortlink' href='//cayman27.ky/?p=76471' />
<link rel="alternate" type="application/json+oembed" href="//cayman27.ky/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="//cayman27.ky/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><script>var ms_grabbing_curosr='//cayman27.ky/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='//cayman27.ky/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
		<script type="text/javascript">
			var ajaxRevslider;
			
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '7c091ca52d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"//cayman27.ky/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//cayman27.ky/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if lte IE 8]><script src="//cayman27.ky/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CAR TIP TUESDAYS: Vehicle Service" />
<meta property="og:url" content="https://cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/" />
<meta property="og:description" content="On this segment of Car Tip Tuesdays, we talk to Tony’s Toys about the kind of Vehicle Services that they offer." />
<meta property="article:published_time" content="2018-03-20T18:33:10+00:00" />
<meta property="article:modified_time" content="2018-03-20T18:34:39+00:00" />
<meta property="og:site_name" content="Cayman27" />
<meta property="og:image" content="https://i0.wp.com/cayman27.ky/wp-content/uploads/sites/7/2018/03/Screen-Shot-2018-03-20-at-1.30.24-PM.png?fit=1200%2C680&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/cayman27.ky/wp-content/uploads/sites/7/2018/03/Screen-Shot-2018-03-20-at-1.30.24-PM.png?fit=1200%2C680&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/cayman27.ky/wp-content/uploads/sites/7/2016/11/cropped-mstile-310x310.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-76471 single-format-video _masterslider _msp_version_3.1.1 unknown wpb-js-composer js-comp-ver-5.4.5 vc_responsive">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
												<div class="hel-r">
													<ul id="menu-social" class="herald-soc-nav"><li id="menu-item-17091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17091"><a href="http://www.facebook.com/Cayman27"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-17092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17092"><a href="http://www.twitter.com/Cayman27"><span class="herald-social-name">Twitter</span></a></li>
<li id="menu-item-17093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17093"><a href="http://www.youtube.com/user/CITNProduction"><span class="herald-social-name">YouTube</span></a></li>
<li id="menu-item-17094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17094"><a href="http://www.instagram.com/cayman27news/"><span class="herald-social-name">Instagram</span></a></li>
<li id="menu-item-17095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17095"><a href="http://feeds.feedburner.com/cay27-2016"><span class="herald-social-name">RSS</span></a></li>
</ul>									</div>
				
												<div class="hel-c">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>March 20, 2018</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="//cayman27.ky/" rel="home"><img class="herald-logo-mini" src="//cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo-s.png" alt="Cayman27" ></a></span>
</div>													<nav class="main-navigation herald-menu">	
				<ul id="menu-mainmenu" class="menu"><li id="menu-item-11980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11980"><a href="//cayman27.ky/watch-live/">Watch Live</a><li id="menu-item-6405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6405"><a href="//cayman27.ky/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="//cayman27.ky/tag/top-stories/">Top Stories</a>	<li id="menu-item-11959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11959"><a href="//cayman27.ky/category/news/crime/">Crime</a>	<li id="menu-item-11963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="//cayman27.ky/category/news/politics/">Politics</a>	<li id="menu-item-65729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65729"><a href="//cayman27.ky/category/news/weather/">Weather</a>	<li id="menu-item-11958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="//cayman27.ky/category/news/business/">Business</a>	<li id="menu-item-11960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="//cayman27.ky/category/news/culture/">Culture</a>	<li id="menu-item-11961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="//cayman27.ky/category/news/environment/">Environment</a>	<li id="menu-item-11970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11970"><a href="//cayman27.ky/category/sports/">Sports</a></ul>
<li id="menu-item-47714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47714"><a href="//cayman27.ky/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-48394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="//cayman27.ky/category/shows/crosstalk/">Cayman Crosstalk</a>	<li id="menu-item-48395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="//cayman27.ky/category/shows/cayman-now/">Cayman Now</a>	<li id="menu-item-11967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11967"><a href="//cayman27.ky/category/shows/lets-talk-sports/">Let&#8217;s Talk Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-75527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75527"><a href="//cayman27.ky/category/shows/lets-talk-sports/athlete-of-the-week/">CNB Athlete of the Week</a>	</ul>
	<li id="menu-item-48401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48401"><a href="//cayman27.ky/category/shows/segments/">Segments</a>
	<ul class="sub-menu">
		<li id="menu-item-74773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74773"><a href="//cayman27.ky/category/shows/segments/beautiful-you/">Beautiful You</a>		<li id="menu-item-74771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74771"><a href="//cayman27.ky/category/shows/segments/lifelong-learning/">Lifelong Learning</a>		<li id="menu-item-74768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74768"><a href="//cayman27.ky/category/shows/segments/project-purple/">Project Purple</a>		<li id="menu-item-74772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74772"><a href="//cayman27.ky/category/shows/segments/tonys-toys/">Tony&#8217;s Toys &#8211; Car Tip Tuesdays</a>		<li id="menu-item-76096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76096"><a href="//cayman27.ky/category/shows/segments/experience-the-ritz/">Experience the Ritz</a>	</ul>
</ul>
<li id="menu-item-75865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75865"><a href="//cayman27.ky/category/college-hoops-challenge/">College Hoops Challenge</a><li id="menu-item-12443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12443"><a href="//cayman27.ky/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17314"><a href="//cayman27.ky/our-team/">Our Team</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="//cayman27.ky/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="//cayman27.ky/" rel="home"><img class="herald-logo" src="//cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo-s.png" alt="Cayman27" ></a></span>
	</div>
											</div>
					
															<div class="hel-c herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11980"><a href="//cayman27.ky/watch-live/">Watch Live</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6405"><a href="//cayman27.ky/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="//cayman27.ky/tag/top-stories/">Top Stories</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11959"><a href="//cayman27.ky/category/news/crime/">Crime</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="//cayman27.ky/category/news/politics/">Politics</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65729"><a href="//cayman27.ky/category/news/weather/">Weather</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="//cayman27.ky/category/news/business/">Business</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="//cayman27.ky/category/news/culture/">Culture</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="//cayman27.ky/category/news/environment/">Environment</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11970"><a href="//cayman27.ky/category/sports/">Sports</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47714"><a href="//cayman27.ky/category/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="//cayman27.ky/category/shows/crosstalk/">Cayman Crosstalk</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="//cayman27.ky/category/shows/cayman-now/">Cayman Now</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11967"><a href="//cayman27.ky/category/shows/lets-talk-sports/">Let&#8217;s Talk Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75527"><a href="//cayman27.ky/category/shows/lets-talk-sports/athlete-of-the-week/">CNB Athlete of the Week</a>	</ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48401"><a href="//cayman27.ky/category/shows/segments/">Segments</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74773"><a href="//cayman27.ky/category/shows/segments/beautiful-you/">Beautiful You</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74771"><a href="//cayman27.ky/category/shows/segments/lifelong-learning/">Lifelong Learning</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74768"><a href="//cayman27.ky/category/shows/segments/project-purple/">Project Purple</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74772"><a href="//cayman27.ky/category/shows/segments/tonys-toys/">Tony&#8217;s Toys &#8211; Car Tip Tuesdays</a>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76096"><a href="//cayman27.ky/category/shows/segments/experience-the-ritz/">Experience the Ritz</a>	</ul>
</ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75865"><a href="//cayman27.ky/category/college-hoops-challenge/">College Hoops Challenge</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12443"><a href="//cayman27.ky/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17314"><a href="//cayman27.ky/our-team/">Our Team</a></ul>
</ul>	</nav>											</div>
					
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="//cayman27.ky/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="//cayman27.ky/" rel="home"><img class="herald-logo-mini" src="//cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo-s.png" alt="Cayman27" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="//cayman27.ky/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mainmenu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11980"><a href="//cayman27.ky/watch-live/">Watch Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6405"><a href="//cayman27.ky/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17984"><a href="//cayman27.ky/tag/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11959"><a href="//cayman27.ky/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11963"><a href="//cayman27.ky/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65729"><a href="//cayman27.ky/category/news/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11958"><a href="//cayman27.ky/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11960"><a href="//cayman27.ky/category/news/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11961"><a href="//cayman27.ky/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11970"><a href="//cayman27.ky/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47714"><a href="//cayman27.ky/category/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48394"><a href="//cayman27.ky/category/shows/crosstalk/">Cayman Crosstalk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48395"><a href="//cayman27.ky/category/shows/cayman-now/">Cayman Now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11967"><a href="//cayman27.ky/category/shows/lets-talk-sports/">Let&#8217;s Talk Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75527"><a href="//cayman27.ky/category/shows/lets-talk-sports/athlete-of-the-week/">CNB Athlete of the Week</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48401"><a href="//cayman27.ky/category/shows/segments/">Segments</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74773"><a href="//cayman27.ky/category/shows/segments/beautiful-you/">Beautiful You</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74771"><a href="//cayman27.ky/category/shows/segments/lifelong-learning/">Lifelong Learning</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74768"><a href="//cayman27.ky/category/shows/segments/project-purple/">Project Purple</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74772"><a href="//cayman27.ky/category/shows/segments/tonys-toys/">Tony&#8217;s Toys &#8211; Car Tip Tuesdays</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76096"><a href="//cayman27.ky/category/shows/segments/experience-the-ritz/">Experience the Ritz</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75865"><a href="//cayman27.ky/category/college-hoops-challenge/">College Hoops Challenge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12443"><a href="//cayman27.ky/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17314"><a href="//cayman27.ky/our-team/">Our Team</a></li>
</ul>
</li>
</ul></div>
		<div class="herald-ad herald-slide herald-below-header"><div  class="paszone_container paszone-container-97   " id="paszonecont_97" style="overflow:hidden; max-width:650px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-97 " id="97" style="overflow:hidden; max-width:650px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1126457938 proadszoneholder-97" style="" ><div class="pasli pasli-1185 "  data-duration="7000" bid="1185" aid="97"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/flow-mobile-revolution/97/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2018/01/FL-CY-Mobile-Revolution-Website-Banners-Cayman27-650x90.gif?pas=5154105411803201952" alt="Flow &#8211; Mobile Revolution" border="0"  /></a></div><div class="pasli pasli-1215 "  data-duration="7000" bid="1215" aid="97"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/1215/97/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2018/03/Cayman27_650x90_Update1.gif?pas=6562610361803201952" alt="Kaaboo &#8211; Early Bird" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1126457938 = $(".wppasrotate1126457938").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1126457938").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1126457938").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1126457938.setPause($($slideElement).data("duration"));},});});});</script>

<div  class="paszone_container paszone-container-625   " id="paszonecont_625" style="overflow:hidden; max-width:650px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-625 " id="625" style="overflow:hidden; max-width:650px; max-height:200px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-625" style="" ><div class="pasli pasli-1223 "  data-duration="5000" bid="1223" aid="625"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/college-hoops-bracket-challenge/cayman-27-header-2/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2018/03/march-madness-728x90-click.jpg?pas=15088048791803201952" alt="College Hoops Bracket Challenge" border="0"  /></a></div></div></div></div></div>

	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-76471" class="herald-single post-76471 post type-post status-publish format-video has-post-thumbnail hentry category-news category-tonys-toys post_format-post-format-video">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">
		
		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

					<div class="entry-meta-author">	
				<img src="https://i0.wp.com/cayman27.ky/wp-content/uploads/sites/7/2016/03/default.jpg?fit=96%2C96&ssl=1" width="96" height="96" alt="" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" />				
				<a class="herald-author-name" href="//cayman27.ky/author/plankford/">Paul Lankford</a>

							</div>
		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;t=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;text=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="//plus.google.com/share?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fcayman27.ky%2Fwp-content%2Fuploads%2Fsites%2F7%2F2018%2F03%2FScreen-Shot-2018-03-20-at-1.30.24-PM.png%3Ffit%3D1743%252C987%26amp%3Bssl%3D1&amp;description=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;title=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
							<header class="entry-header">
			<span class="meta-category"><a href="//cayman27.ky/category/news/" class="herald-cat-13">News</a> <span>&bull;</span> <a href="//cayman27.ky/category/shows/segments/tonys-toys/" class="herald-cat-5596">Tony's Toys - Car Tip Tuesdays</a></span>
		<h1 class="entry-title h1">CAR TIP TUESDAYS: Vehicle Service</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">March 20, 2018</span></div><div class="meta-item herald-comments"><a href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/#respond">Add Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="//cayman27.ky/author/plankford/">Paul Lankford</a></span></span></div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>			<div class="entry-content herald-entry-content">

	
	
					
	<style type="text/css">
       .errordiv { padding:10px; margin:10px; border: 1px solid #555555;color: #000000;background-color: #f8f8f8; width:500px; }#embed_video {visibility:visible;opacity:1;}#ai-layer-div-embed_video p {height:100%;margin:0;padding:0}</style><script type="text/javascript">   var ai_iframe_width_embed_video = 0;   var ai_iframe_height_embed_video = 0;function receiveMessageembed_video(event) {aiProcessMessage(event);}if (window.addEventListener) {  window.addEventListener("message", receiveMessageembed_video);} else if (el.attachEvent)  {  el.attachEvent("message", receiveMessageembed_video);}window.addEventListener("message", receiveMessageembed_video);var aiIsIe8=false;
if (typeof aiReadyCallbacks === 'undefined') {
    var aiReadyCallbacks = [];  
} else if (!(aiReadyCallbacks instanceof Array)) {
    var aiReadyCallbacks = [];
}var onloadFiredembed_video = false;     function aiShowIframe() { jQuery("#embed_video").css("visibility", "visible");    }    function aiShowIframeId(id_iframe) { jQuery("#"+id_iframe).css("visibility", "visible");    }    function aiResizeIframeHeight(height) { aiResizeIframeHeight(height,embed_video); }    function aiResizeIframeHeightId(height,width,id) {aiResizeIframeHeightById(id,height);}</script><iframe id='embed_video'  name='embed_video'  src='https://livestream.com/accounts/3763042/events/5283549/videos/171925157/player?width=960&amp;height=540&amp;autoPlay=true&amp;mute=false'  width='960'  height='540'  scrolling='no'  marginwidth='810'  marginheight='456'  frameborder='0'  border='0'  allowtransparency='true'  class='video' ></iframe><script type="text/javascript">
          var ifrm_embed_video = document.getElementById("embed_video");var hiddenTabsDoneembed_video = false;
function resizeCallbackembed_video() {}function aiChangeUrl(loc) {}</script>
<p>On this segment of Car Tip Tuesdays, we talk to Tony’s Toys about the kind of Vehicle Services that they offer.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-76471" class="share-facebook sd-button share-icon" href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-76471" class="share-twitter sd-button share-icon" href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108069253-76471-5ab1666718765' data-src='https://widgets.wp.com/likes/#blog_id=108069253&amp;post_id=76471&amp;origin=cayman27.ky&amp;obj_id=108069253-76471-5ab1666718765' data-name='like-post-frame-108069253-76471-5ab1666718765'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-h post-76502 post type-post status-publish format-video has-post-thumbnail hentry category-news category-politics post_format-post-format-video">
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="//cayman27.ky/category/news/" class="herald-cat-13">News</a> <span>&bull;</span> <a href="//cayman27.ky/category/news/politics/" class="herald-cat-24">Politics</a></span>
				
		<h2 class="entry-title h6"><a href="//cayman27.ky/2018/03/miller-calls-for-action-he-says-co-ahearn-lied-to-pac/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Miller calls for action, he says CO Ahearn lied to PAC</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 19, 2018</span></div></div>
			</div>

	
	
</article>							<article class="herald-lay-h post-76522 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="//cayman27.ky/category/news/" class="herald-cat-13">News</a></span>
				
		<h2 class="entry-title h6"><a href="//cayman27.ky/2018/03/trio-remanded-for-guns-drugs-and-illegal-landing/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Trio remanded for guns, drugs and illegal landing</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 19, 2018</span></div></div>
			</div>

	
	
</article>							<article class="herald-lay-h post-76504 post type-post status-publish format-video has-post-thumbnail hentry category-news category-politics post_format-post-format-video">
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="//cayman27.ky/category/news/" class="herald-cat-13">News</a> <span>&bull;</span> <a href="//cayman27.ky/category/news/politics/" class="herald-cat-24">Politics</a></span>
				
		<h2 class="entry-title h6"><a href="//cayman27.ky/2018/03/caymans-border-force-premier-says-changes-on-the-way/"><span class="herald-format-icon"><i class="fa fa-play"></i></span>Cayman&#8217;s Border Force, Premier says changes on the way</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 19, 2018</span></div></div>
			</div>

	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.HurleysMedia.ky" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="//cayman27.ky/author/plankford/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://i0.wp.com/cayman27.ky/wp-content/uploads/sites/7/2016/03/default.jpg?fit=96%2C96&ssl=1" width="96" height="96" alt="" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Paul Lankford</h4>
			</div>

</div>

</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


<p class="must-log-in">You must <a href="//cayman27.ky/login">log in</a> to post a comment.</p>		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										
											<div class="herald-sticky-prev h6">
							<a href="//cayman27.ky/2018/03/acc-immigration-probe-charged-officers-on-leave-with-full-pay/" rel="prev">ACC Immigration probe: Charged officers on leave with full pay</a>						</div>
					
					
				
					<div class="herald-sticky-share">
						
						
						<a href="//cayman27.ky/2018/03/car-tip-tuesdays-vehicle-service/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;t=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;text=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="//plus.google.com/share?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fcayman27.ky%2Fwp-content%2Fuploads%2Fsites%2F7%2F2018%2F03%2FScreen-Shot-2018-03-20-at-1.30.24-PM.png%3Ffit%3D1743%252C987%26amp%3Bssl%3D1&amp;description=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcayman27.ky%2F2018%2F03%2Fcar-tip-tuesdays-vehicle-service%2F&amp;title=CAR+TIP+TUESDAYS%3A+Vehicle+Service"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="mks_social_widget-3" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow Us</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="http://www.Facebook.com/Cayman27" class="facebook_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://www.Twitter.com/Cayman27" class="twitter_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://www.YouTube.com/user/CITNProduction" class="youtube_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>youtube</span></a></li>
		  			  		<li><a href="http://www.instagram.com/cayman27news/" class="instagram_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>instagram</span></a></li>
		  			  		<li><a href="http://feeds.feedburner.com/cay27-2016" class="rss_ico soc_square" target="_blank" style="width: 52px; height: 52px; font-size: 16px;"><span>rss</span></a></li>
		  			  </ul>
		

		</div><div id="wppas_custom_widgets-5" class="widget wppaszone"><div  class="paszone_container paszone-container-103   " id="paszonecont_103" style="overflow:hidden; max-width:350px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-103 " id="103" style="overflow:hidden; max-width:350px; max-height:290px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate713048827 proadszoneholder-103" style="" ><div class="pasli pasli-1227 "  data-duration="10000" bid="1227" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/eclipze-25th-anniversary/103/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2018/03/25TH-ANNIVERSARY-2.jpg?pas=13720027981803201952" alt="Eclipze 25th Anniversary" border="0"  /></a></div><div class="pasli pasli-315 "  data-duration="10000" bid="315" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/clean-gas/103/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2017/03/Clean-Gas-NZE-web-ad.jpg?pas=2559470131803201952" alt="Clean Gas" border="0"  /></a></div><div class="pasli pasli-1208 "  data-duration="10000" bid="1208" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/kirk-freeport-hearts-on-fire/103/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2018/03/8538-Kirk_300x250.jpg?pas=18128231431803201952" alt="Kirk Freeport &#8211; Hearts on Fire" border="0"  /></a></div><div class="pasli pasli-1134 "  data-duration="10000" bid="1134" aid="103"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/tanyas-kitchen/103/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2017/12/Tanyas-Kitchen-2016-Cayman-27-website-advert-300x250-2.jpg?pas=2698617251803201952" alt="Tanya&#8217;s Kitchen" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate713048827 = $(".wppasrotate713048827").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate713048827").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate713048827").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate713048827.setPause($($slideElement).data("duration"));},});});});</script></div><div id="wppas_custom_widgets-6" class="widget wppaszone"><div  class="paszone_container paszone-container-247   " id="paszonecont_247" style="overflow:hidden; max-width:350px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-247 " id="247" style="overflow:hidden; max-width:350px; max-height:290px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1821725603 proadszoneholder-247" style="" ><div class="pasli pasli-1213 "  data-duration="10000" bid="1213" aid="247"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/rubis-think-tank/247/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2018/03/Rubis_ThinkTank_Webbanner_300_250.jpg?pas=3258610031803201952" alt="Rubis &#8211; Think Tank" border="0"  /></a></div><div class="pasli pasli-1191 "  data-duration="10000" bid="1191" aid="247"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/cleveland-clinic-2018/247/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2018/01/8402-07-CCFLA-USNWR-300x250-Default-1.jpg?pas=3595302301803201952" alt="Cleveland Clinic 2018" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1821725603 = $(".wppasrotate1821725603").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1821725603").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1821725603").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1821725603.setPause($($slideElement).data("duration"));},});});});</script></div>			</div>
		
	</div>

			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"><div  class="paszone_container paszone-container-578   " id="paszonecont_578" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-578 " id="578" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate387263970 proadszoneholder-578" style="" ><div class="pasli pasli-1180 "  data-duration="7000" bid="1180" aid="578"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/hurleys-media-sales/cayman27-footer/0" target="_blank" ><img src="http://hurleysmedia.ky/wp-content/uploads/2018/01/sales-c27-03.png?pas=11826394891803201952" alt="Hurley&#8217;s Media Sales" border="0"  /></a></div><div class="pasli pasli-1185 "  data-duration="7000" bid="1185" aid="578"><a class="wpproaddlink" href="http://hurleysmedia.ky/ads/flow-mobile-revolution/cayman27-footer/0" target="_blank" ><img src="//hurleysmedia.ky/wp-content/uploads/2018/01/FL-CY-Mobile-Revolution-Website-Banners-Cayman27-650x90.gif?pas=1648219181803201952" alt="Flow &#8211; Mobile Revolution" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate387263970 = $(".wppasrotate387263970").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate387263970").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate387263970").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate387263970.setPause($($slideElement).data("duration"));},});});});</script></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>ABOUT US</span></h4>			<div class="textwidget"><p>Since 1992, Cayman 27 has provided the Cayman Islands with news, sports and entertainment coverage. Over the years, we have proven we are committed to delivering reliable, truthful, and unbiased news. Our team is responsible for producing Cayman 27 News at 6 p.m. and a variety of local talk shows.</p></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div align="right">
<img src="https://i2.wp.com/cayman27.ky/wp-content/uploads/sites/7/2016/03/cay27_logo.png?w=1320&#038;ssl=1" alt="Cayman27 - Cayman Informed" data-recalc-dims="1">
</div></div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="recent-comments-3" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Your View</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">tcebanks</span> on <a href="//cayman27.ky/2017/06/cayman-now-tara-ebanks/#comment-758">Cayman Now: Taura Ebanks</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.climatewarroom.org' rel='external nofollow' class='url'>nickcayman</a></span> on <a href="//cayman27.ky/2017/05/massive-tree-spared-from-doa-chainsaws-transplant-under-consideration/#comment-757">Massive tree spared from DOA chainsaws, transplant under consideration</a></li><li class="recentcomments"><span class="comment-author-link">tcebanks</span> on <a href="//cayman27.ky/2017/05/teenager-arrested-in-connection-with-burnt-dog-cruelty-case/#comment-756">Teenager arrested in connection with burnt dog cruelty case</a></li></ul></div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title h6"><span>OTHER LINKS</span></h4><div class="menu-footerlinks-container"><ul id="menu-footerlinks" class="menu"><li id="menu-item-12489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12489"><a href="http://livestream.com/Cayman27/events/2375780">Religious Programming</a></li>
<li id="menu-item-16722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16722"><a href="http://www.discovercayman.ky/">Discover Cayman</a></li>
<li id="menu-item-12490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12490"><a href="//cayman27.ky/sitemap.xml">Sitemap</a></li>
<li id="menu-item-55088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55088"><a href="//cayman27.ky/subscribe/">Subscribe</a></li>
<li id="menu-item-12491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12491"><a href="//cayman27.ky/contact-us/">Contact Us</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
						
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">CAYMAN27.KY &copy; 2016 |  Created by <img src="http://www.islanddog.ky/wp-content/uploads/2016/11/ronc-16x16.png" alt="Ronco Metrics" /> <a href="http://www.roncocala.com" target="_blank">Ronco Metrics</a>.</p></div>							</div>
			
									<div class="hel-c herald-go-hor">
									<span>March 20, 2018</span>							</div>
			
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<!-- ngg_resource_manager_marker --><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><style type="text/css">.wpmchimpa-reset,.wpmchimpa-reset div,.wpmchimpa-reset span,.wpmchimpa-reset h1,.wpmchimpa-reset h2,.wpmchimpa-reset h3,.wpmchimpa-reset h4,.wpmchimpa-reset h5,.wpmchimpa-reset h6,.wpmchimpa-reset p,.wpmchimpa-reset a,.wpmchimpa-reset img,.wpmchimpa-reset fieldset,.wpmchimpa-reset form,.wpmchimpa-reset label,.wpmchimpa-reset legend,.wpmchimpa-reset table,.wpmchimpa-reset caption,.wpmchimpa-reset tbody,.wpmchimpa-reset tfoot,.wpmchimpa-reset thead,.wpmchimpa-reset tr,.wpmchimpa-reset th,.wpmchimpa-reset td,.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset button:active,.wpmchimpa-reset button:focus {margin: 0;padding: 0;border: 0;font: inherit;font-size: 100%;font-weight: normal;color: #000;background: 0;vertical-align: baseline;box-sizing: border-box;float: none;}.wpmchimpa-reset table {border-collapse: collapse;border-spacing: 0;border-bottom: 0;border: 0;}.wpmchimpa-reset ol,.wpmchimpa-reset ul {list-style: none;}.wpmchimpa-reset caption,.wpmchimpa-reset th {text-align: left;}.wpmchimpa-reset input,.wpmchimpa-reset label {display: block;}.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset input,.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea,.wpmchimpa-reset select {margin: 0;padding: 0;max-width: 100%;border: 0;font-family:"Times New Roman", Times, serif;font-size: 100%;outline: 0;color: #000;-webkit-appearance: none;-webkit-border-radius: 0;-moz-appearance: none;-moz-border-radius: 0;-ms-appearance: none;-ms-border-radius: 0;-o-appearance: none;-o-border-radius: 0;appearance: none;border-radius: 0;opacity: 1;-webkit-box-shadow:none;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;clear:both;text-decoration:none;text-shadow:none;box-sizing: border-box;float: none;}.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea:focus {border: 0;-webkit-border-radius: 0;-moz-border-radius: 0;-ms-border-radius: 0;-o-border-radius: 0;border-radius: 0;padding: 0;outline: 0;-webkit-appearance: none;}.wpmchimpa-reset button,.wpmchimpa-reset input {line-height: normal;}.wpmchimpa-reset th,.wpmchimpa-reset tr,.wpmchimpa-reset td {border-top: 0;border-bottom: 0;border: 0 !important;}.wpmcerrora{-webkit-animation: wpmcshake .5s linear;animation: wpmcshake .5s linear;}@-webkit-keyframes wpmcshake {8%, 41% {-webkit-transform: translateX(-10px);}25%, 58% {-webkit-transform: translateX(10px);}75% {-webkit-transform: translateX(-5px);}92% {-webkit-transform: translateX(5px);}0%, 100% {-webkit-transform: translateX(0);}}@keyframes wpmcshake {8%, 41% {transform: translateX(-10px);}25%, 58% {transform: translateX(10px);}75% {transform: translateX(-5px);}92% {transform: translateX(5px);}0%, 100% {transform: translateX(0);}}</style><script>
jQuery(function ($) {
$('.wpmchimpa-subs-button.wpmchimpa-matbut').click(function(e){
  var target = e.target;
    var rect = target.getBoundingClientRect();
    var ripple = target.querySelector('.ripple');
    if (!ripple) {
        ripple = document.createElement('span');
        ripple.className = 'ripple';
        ripple.style.height = ripple.style.width = Math.max(rect.width, rect.height) + 'px';
        target.appendChild(ripple);
    }
    ripple.classList.remove('show');
    var top = e.pageY - rect.top - ripple.offsetHeight / 2 - document.body.scrollTop;
    var left = e.pageX - rect.left - ripple.offsetWidth / 2 - document.body.scrollLeft;
    ripple.style.top = top + 'px';
    ripple.style.left = left + 'px';
    ripple.classList.add('show');
    return false;
});
});
</script>
<style type="text/css">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</style>

<div class="wpmchimpa-reset wpmchimpa-overlay-bg wpmchimpselector chimpmatecss">
<div class="wpmchimpa-maina fadeIn animated" wpmcexitanim>
  <div class="wpmchimpa-mainc">
    <div id="wpmchimpa-main" class="">
        <div class="wpmchimpa-leftpane adjh">
        </div>
    <div id="wpmchimpa-newsletterform" class="wpmchimpa-wrapper">
      <div class="wpmchimpa" id="wpmchimpa">
          <h3>Subscribe Today</h3><div class="wpmchimpa_para"><div>Please fill out the information below to Subscribe to Hurleys Media LTD. This will allow you to post comments on articles, get notifications on upcoming events and MORE! </div></div>            <div class="wpmchimpa-social">
                <div class="wpmchimpa-soc wpmchimpa-fb"></div>
                <div class="wpmchimpa-soc wpmchimpa-gp"></div>
                <div class="wpmchimpa-soc wpmchimpa-ms"></div>
            </div>
          <form action="" method="post">
<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><span class="highlighter"></span><span class="bar"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-field wpmchimpa-check"><div class="wpmchimpa-itemh">Favorite Radio Station(s)</div><div class="wpmchimpa-itemb"><label class="wpmchimpa-item"><input type="checkbox" name="group[bd8ea7f455]" wpmcfield="2697cc356a" value="bd8ea7f455" wpmctype="checkboxes" wpmcreq="true"><span>Z99</span></label><label class="wpmchimpa-item"><input type="checkbox" name="group[ac0434188e]" wpmcfield="2697cc356a" value="ac0434188e" wpmctype="checkboxes" wpmcreq="true"><span>Rooster 101.9</span></label><label class="wpmchimpa-item"><input type="checkbox" name="group[84f395eba4]" wpmcfield="2697cc356a" value="84f395eba4" wpmctype="checkboxes" wpmcreq="true"><span>Irie 98.9</span></label><label class="wpmchimpa-item"><input type="checkbox" name="group[8d0654c20f]" wpmcfield="2697cc356a" value="8d0654c20f" wpmctype="checkboxes" wpmcreq="true"><span>BOB 94.9</span></label></div><div class="wpmcinfierr" wpmcerr="2697cc356a"></div></div><div class="wpmchimpa-subs-button wpmchimpa-matbut subsicon"></div>

              <div class="wpmchimpa-tag">Spam free & Secure :)</div>            <div class="wpmchimpa-signalc"><div class="wpmchimpa-signal"><style type="text/css">#wpmchimpa-main .sp3 {width: 40px;height: 40px;position: relative;margin: -5px auto;}#wpmchimpa-main .sp3:before, #wpmchimpa-main .sp3:after {content: "";width: 100%;height: 100%;border-radius: 50%;background-color: #3477eb;opacity: 0.6;position: absolute;top: 0;left: 0;-webkit-animation: wpmchimpa-mainsp3 2.0s infinite ease-in-out;animation: wpmchimpa-mainsp3 2.0s infinite ease-in-out;}#wpmchimpa-main .sp3:after {-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}@-webkit-keyframes wpmchimpa-mainsp3 {0%, 100% { -webkit-transform: scale(0) }50% { -webkit-transform: scale(1) }}@keyframes wpmchimpa-mainsp3 {0%, 100% {transform: scale(0)}50% {transform: scale(1)}}</style><div class="sp3"></div></div></div>
            </form>
          <div class="wpmchimpa-feedback" wpmcerr="gen"></div>
      </div>
    </div>
        <div class="wpmchimpa-close-button"></div>
  </div>
</div>
</div>
</div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "//cayman27.ky/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ba6cf2ed42", post_id : 76471 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/cayman27.ky\/2018\/03\/car-tip-tuesdays-vehicle-service\/":76471};
	</script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='//cayman27.ky/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='//cayman27.ky/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='chimpmatepro-googleFonts-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/wpdialog.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/cayman27.ky\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/public/assets/js/vbc/html2canvas.js?ver=5.2.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/cayman27.ky\/wp-content\/uploads\/sites\/7\/2016\/03\/cay27_logo-s.png","logo_retina":"","logo_mini":"https:\/\/cayman27.ky\/wp-content\/uploads\/sites\/7\/2016\/03\/cay27_logo-s.png","logo_mini_retina":"","smooth_scroll":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/themes/herald/assets/js/min.js?ver=1.5.3'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wp-charts//js/functions.js?ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/advanced-iframe/js/ai.js?ver=486719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _mpc_ajax = "http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php";
var _mpc_animations = "0";
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/mpc-massive/assets/js/mpc-vendor.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/mpc-massive/assets/js/mpc-scripts.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.2'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.1'></script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmchimpa = {"suc_sub":"suc_msg","suc_msg":"Added Successfully. Check your inbox for confirmation.","lite_desktop":"1","lite_tablet":"1","lite_mobile":"1","lite_behave_time":"1","lite_close_bck":"1","slider_desktop":"1","slider_tablet":"1","slider_mobile":"1","slider_orient":"left","addon_desktop":"1","addon_tablet":"1","addon_mobile":"1","lite_behave_animo":"fadeOut","lite_behave_cookie":"1","lite_behave_cookied":"30","lite_behave_scookie":"1","lite_close_time":"10","lite_behave_onclk":"1","ajax_url":"http:\/\/cayman27.ky\/wp-admin\/admin-ajax.php","chkcon":{"l":true}};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/chimpmatepro/public/assets/js/public.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//cayman27.ky/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'108069253',post:'76471',tz:'-5',srv:'cayman27.ky'} ]);
	_stq.push([ 'clickTrackerInit', '108069253', '76471' ]);
</script>

</body>
</html>